Category Archives: Misc

70cm EME QRV

First contact made with OK1DFC! first OK – TF !!! 5 Nov 2014!

TF3CY 70cm EME
TF3CY 70cm EME

My station 100W, 4x 15 el using a Yeasu G-5600 rotor , IC-910 (borrowed) and a old RFC 4-310 amplifier that is mounted 2m under the antennas -as my LNA failed. I have a new LNA coming in. Sequencing is done by a home built sequencer, signalink USB soundcard interface.

Further improvements will be made later on. I already have a KW kit from W6PQL that I need to build and get working. Plan is to get a 70cm transverter so I can use it with my K3 + LP-Pan + MAP65.

very happy !

73, Benni TF3CY

late success.

I made 3 2m EME QSO’s using a borrowed Kenwood TS-2000

I had the moon low but getting close to my neighbors – so not wanting to send around 15-30KW EIRP into their houses I had to quit.

N7NW, AD7TJ and W7MEM where all finished within 30 minutes – reports where about -22 to -26db.

so I will be QRV next few days during the best-cond with my borrowed TS2000 – but I really hope I can get my beloved K3 working soon.

elecraft k144xv frequency stability.

Okay – now to elaborate on this problem.

I bought my dream transceiver and have been generally pleased with the performance of the K3. It’s amazing how easy it is to interface to it and it’s a pure experimenters dream. Now I’m playing with LP-PAN adapter.

I had a DEMI 60W 2m transverter on order but decided to buy the K144XV-K module for the K3 as my amplifier only needs about 10W for a 500W output.

I was very eager to get on the air – but to my great dissapointment the K3 + K144XV has problems.

1. frequency stability after 50s transmit cycle. I see signals in RX drift up to 60hz after TX sequence. Littlebit less if I lower the drive.
2. Birdies – all around.

In this picture, you can see HA6NQ’s drace on 0Hz DF – and some birdies. After TX you can see everything moving.
I had reports from stations monitoring that my signal was also drifting.

When I ordered the K3+K144XV I saw no option of the RFLK board. So it must have just gotten available shortly after I made the order, or perhaps I just did not notice it. My K3 has the TCXO option installed.

As it appears, the K144XV is unusable on JT65B. I have not yet gotten the RFLK board delivered so the problem will hopefully go away when I lock the K144XV to the master XO.

Now in my oppinion, Elecraft should have a BIG warning sign when ordering the K144XV that it is unusable on JT65 – as they must have tested this. I got an answer from Elecraft saying that K144XV with the RFLK has been field tested and is working well. I’m not very happy to have spent $390 on a transverter where I could have spent little more and gotten a 60W transverter from DEMI (not that I know how that is performing). So Elecraft is selling a bad product there and then letting you spend more to fix it. The RFLK should just be a free upgrade from them!

Birdies:
I notices I had alot of birdies on 2m. I have my LCD monitors elevated on a small standoff table on top of my desk. When I pulled the K3 underneath the standoff I noticed that the birdies disappeared. Same thing if I turn off the LCD. This might point to an unclean power supply etc of the LCD – but the TS-2000 did not show this weakness. I started looking at the K3 – it has a open “grill” for the PA air intake. There we have the unprotected BNC connector for the antenna as well the HF. Not sure if this is the source – but it’s quite possible. I put a 50×50 aluminium plate on top of the table and grounded- problem went away. So the K3 is not very well shielded I think. These are just observations – no real measurements.

Now I hope hope hope the $89 RFLK board will fix this.

and darn, I was going to buy a IC-748PRO – but as it was rumored to be unstable on 2m in I decided to get the super stable K3 😉

not thrashing K3 – know it’s a great radio – but I put a question mark over the K144XV and that you have to pay more to get it usable.

73, Benni TF3CY

2M amp working – at least 250W out ;)

After now 2-3 months of constant pondering, ebay browsing, googling, pestering people with questions I have something to show – amplifier is near completion !

5 watts in, 250w out quite good gain I must say – 15dB

Due to a faulty Bird element – I could not go all the way, also missing a bigger fuse.  so I will hopefully be able to borrow a bigger element to fully test the amplifier – now called Gandalf the gray!

here is a link to the project: http://www.tf3cy.is/2m-linear

Now I just have the issue that the MCU control board is rebooting when in XMIT – and I have some programming to do so I will get accurate voltage / current readings. Hope closing the RF unit will solve the reboot issue – perhaps I have to go to ebay and buy some old analog front panel meters ;/

– Benni TF3CY

 

QRV on 2m EME … just slightly

I decided to jump the gun as the weather is so good now…

I put up a 2m5WL yagi, have to have it vertical polarized. I have a view from ca 100° east to 250° – Got az/el  control.

Having issues getting the pre-amp inline and the power amp to work togeather. coax is from “cable experts”.

WordPress problems…

This is a new version of the site…

after having very strange stalling issues with WordPress,  when loading the page, it would just wait 10-15s before anything would be transferred out of the server. Tried disabling all addons, etc.. In the end, I just downloaded newest version of WP, theme and some plugins.. seems to work now. Manually transferred over – so I would not carry over some shit from the previous install…